Logo of the National Science Foundation Header image containing following words: WebCASPAR, integrated science and engineering resources data system

Save Table

If you are a registered user, you can log in and access the Save Table screen to save the data source and variables you selected in the Table Builder screen as a single table specification.

Saving your selections as a single table specification allows you to easily retrieve the table at a later date rather than recreating it from scratch. You can also make changes to the selections in a saved table specification and save it as a new table specification.

Saving A Table

Access the Save Table screen by clicking on the Save Table button on the Modify Analysis Variables, Modify Classification Variables, View Table, or Format Table screen.

On the Save Table, enter a title for the table specification in the text box and click on Save.

Click on Cancel to return to the Modify Analysis Variables, Modify Classification Variables, or View Table screen without saving the table specification.